Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Friendly redirect page
#1
Yeah, I figured out how to get rid of the "friendly redirect page"
Go to User CP and click on "Edit Options," and on the lower right hand side unclick the check mark that says "show friendly redirect pages"

That was kinda annoying!!
05 Nissan Frontier 4x4, Stillen SuperCharger, BFG AT's Tongue
Reply
#2
I just found the setting in the control panel and turned them off globally. Now nobody will see them.
[Image: gallery_2_47_63369.jpg]
[Image: 196426.png]
[Image: LIVESTRONG_logo_small.png] - 2 Time Cancer Survivor
Reply
#3
(06-21-2009, 02:23 PM)BLWedge09 Wrote:  I just found the setting in the control panel and turned them off globally. Now nobody will see them.



203

Good call!!
05 Nissan Frontier 4x4, Stillen SuperCharger, BFG AT's Tongue
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pictures for the Home page Shift_Avenger 69 92,705 03-21-2015, 07:40 PM
Last Post: BlueZ
  too much page balage 17 17,202 12-27-2009, 03:10 PM
Last Post: Phelan

Forum Jump:


Users browsing this thread: 1 Guest(s)